RoboCon Oxfordshire - Server is suffering from temporal load balancing issues. – Incident details

RoboCon Oxfordshire Status Page | roboconoxon.org.uk

Experiencing partial outage

Server is suffering from temporal load balancing issues.

Resolved
Degraded performance
Started 5 months agoLasted 24 minutes

Affected

RoboCon Oxfordshire Website

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 12:00 AM

RoboCon Oxfordshire Helpdesk

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 12:00 AM

MyRoboCon Portal

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 5:05 PM

RoboCon Oxfordshire Documentation

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 12:00 AM

RoboCon RMM Service

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 12:00 AM

RoboCon Analytics Service

Degraded performance from 3:03 AM to 3:27 AM, Operational from 3:27 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    We are aware that all services are now back to normal. We apologise for any inconvenient caused becuase of this downtime. A through security checkup will be conducted as soon as possible.

  • Monitoring
    Monitoring

    The server has now been rebooted and we are currently monitoring for any irregular traffic. We are not ruling out any possibility as to the cause of this server wide shutdown, possible reasons include DDOS or Malware attack. Before the outage we were notified that the server has reached 98% RAM usuage, which led to temporary faliure due to pressure reset.

  • Identified
    Identified

    We are aware that our server is currently down and cannot currently process any requests, a server reboot has been made and services should return to normal in a few minutes.