RoboCon Oxfordshire - Server Critical Error – Incident details

RoboCon Oxfordshire Status Page | roboconoxon.org.uk

Experiencing partial outage

Server Critical Error

Resolved
Major outage
Started 5 months agoLasted 22 days

Affected

RoboCon Oxfordshire Website

Major outage from 7:30 AM to 8:55 PM

RoboCon Oxfordshire Helpdesk

Major outage from 7:30 AM to 8:55 PM

MyRoboCon Portal

Major outage from 7:30 AM to 8:55 PM

RoboCon Oxfordshire Documentation

Major outage from 7:30 AM to 8:55 PM

RoboCon RMM Service

Major outage from 7:30 AM to 8:55 PM

RoboCon Analytics Service

Major outage from 7:30 AM to 8:55 PM

Updates
  • Resolved
    Resolved

    We are working on a migration from a VPS to our own in house servers. Major services has already been resumed.

  • Monitoring
    Monitoring

    We are aware that all services are currently down due to a critical server error or unrecoverable server crash. We are doing everything we can to discover the root cause. Unfortunately, we cannot estimate the expected time for this issue to resolve due to the critical error that prevents the server from booting up. We have already deployed a temporary notice to inform our users of this issue.

    We are sorry for the inconvenience caused.